no WIFI after UP 2013.07.06

Questions about networking.
In the Original Post please also include the output of inxi -FNzxx
spasstom
Posts: 6
Joined: 06 Jul 2013 15:44

no WIFI after UP 2013.07.06

Postby spasstom » 06 Jul 2013 16:08

Hi,

today i made the UP 2013.07.06 and after rebooting the WIFI-connection no more works with the 3.9 Kernel,
It still works with the 3.2. To make it work i used ddm and selected broadcom-sta-dkms.
Now the networkmanager does not connect.
The firmware-brcm80211 never works if i go 2 meters away from the accesspoint.
sorry for my bad english.

Thomas

spasstom
Posts: 6
Joined: 06 Jul 2013 15:44

Re: no WIFI after UP 2013.07.06

Postby spasstom » 06 Jul 2013 16:12

sorry,
i forgot to say my card is a Broadcom BCM4313 80s.11b/g/n wireless LAN Controller

xenmoso
Posts: 39
Joined: 06 Jul 2013 18:47

Re: no WIFI after UP 2013.07.06

Postby xenmoso » 06 Jul 2013 18:50

I have the same problem. wifi was working fine before upgrade. I also have Broadcom wifi

Here are more details for debugging....

Setting up broadcom-sta-dkms (5.100.82.112-9) ...
Loading new broadcom-sta-5.100.82.112 DKMS files...
First Installation: checking all kernels...
Building only for 3.9-1-686-pae
Building initial module for 3.9-1-686-pae
Error! Bad return status for module build on kernel: 3.9-1-686-pae (i686)
Consult /var/lib/dkms/broadcom-sta/5.100.82.112/build/make.log for more information.

######################

DKMS make.log for broadcom-sta-5.100.82.112 for kernel 3.9-1-686-pae (i686)
Sat Jul 6 12:05:39 CST 2013
/bin/sh: 1: [: Illegal number:
/bin/sh: 1: [: Illegal number:
Wireless Extension is the only possible API for this kernel version
Using Wireless Extension API
KBUILD_NOPEDANTIC=1 make -C /lib/modules/3.9-1-686-pae/build M=/var/lib/dkms/broadcom-sta/5.100.82.112/build
make[1]: Entering directory `/usr/src/linux-headers-3.9-1-686-pae'
CFG80211 API is prefered for this kernel version
Using CFG80211 API
Kernel architecture is X86_32
LD /var/lib/dkms/broadcom-sta/5.100.82.112/build/built-in.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/shared/linux_osl.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_linux.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_iw.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.o
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c: In function ‘wl_cfg80211_join_ibss’:
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:757:26: error: ‘struct cfg80211_ibss_params’ has no member named ‘channel’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c: At top level:
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1664:2: warning: initialization from incompatible pointer type [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1664:2: warning: (near initialization for ‘wl_cfg80211_ops.set_tx_power’) [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1665:2: warning: initialization from incompatible pointer type [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1665:2: warning: (near initialization for ‘wl_cfg80211_ops.get_tx_power’) [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c: In function ‘wl_update_bss_info’:
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2092:11: error: ‘struct cfg80211_bss’ has no member named ‘information_elements’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2093:15: error: ‘struct cfg80211_bss’ has no member named ‘len_information_elements’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2095:3: warning: passing argument 1 of ‘cfg80211_put_bss’ from incompatible pointer type [enabled by default]
In file included from /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:27:0:
/usr/src/linux-headers-3.9-1-common/include/net/cfg80211.h:3302:6: note: expected ‘struct wiphy *’ but argument is of type ‘struct cfg80211_bss *’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2095:3: error: too few arguments to function ‘cfg80211_put_bss’
In file included from /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:27:0:
/usr/src/linux-headers-3.9-1-common/include/net/cfg80211.h:3302:6: note: declared here
make[4]: *** [/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.o] Error 1
make[3]: *** [_module_/var/lib/dkms/broadcom-sta/5.100.82.112/build] Error 2
make[2]: *** [sub-make] Error 2
make[1]: *** [all] Error 2
make[1]: Leaving directory `/usr/src/linux-headers-3.9-1-686-pae'
make: *** [all] Error 2

xenmoso
Posts: 39
Joined: 06 Jul 2013 18:47

UP 2013.07.06 breaks broadcom wifi on kernel 3.9-1

Postby xenmoso » 06 Jul 2013 19:28

I found some related posts at end of this debian forum thread so it looks like a debian problem.
I can not find that anyone is working on it either.
So this means many debain/solydxk and broadcom users are all having the same issue I assume. :(

http://forums.debian.net/viewtopic.php?t=54364

Below is the information I have gathered for debugging.

#########################################################
My System Details
Running SolydX

$ inxi -F

System: Host dv4 Kernel 3.9-1-686-pae i686 (32 bit) Distro SolydXK 1 solydxk
CPU: Dual core AMD Turion X2 Mobile RM-72 (-MCP-) cache 1024 KB flags (lm nx sse sse2 sse3 svm) bmips 8400.54
Clock Speeds: (1) 2100.00 MHz (2) 2100.00 MHz
Graphics: Card Advanced Micro Devices [AMD/ATI] RS780M [Mobility Radeon HD 3200] X.Org 1.12.4 Res: 1280x1024@75.0hz
GLX Renderer Gallium 0.4 on AMD RS780 GLX Version 2.1 Mesa 8.0.5 Direct Rendering Yes
Audio: Card-1 Advanced Micro Devices [AMD/ATI] RS780 HDMI Audio [Radeon (HD) 3000 Series] driver snd_hda_intel BusID: 01:05.1
Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA) driver snd_hda_intel BusID: 00:14.2
Sound: Advanced Linux Sound Architecture Version k3.9-1-686-pae
Network: Card-1 Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver r8169 v: 2.3LK-NAPI at port 2000 BusID: 0a:00.0
Card-2 Broadcom BCM4322 802.11a/b/g/n Wireless LAN Controller BusID: 09:00.0

#################################################################3

$ ddm -d
INFO Write debug information to file: /home/ben/ddm.log
INFO Machine info: Linux version 3.9-1-686-pae (debian-kernel@lists.debian.org) (gcc version 4.7.3 (Debian 4.7.3-4) ) #1 SMP Debian 3.9.6-1
INFO DDM version: 0.8.1
sh: 1: kde4-config: not found
sh: 1: kde4-config: not found
glibtop: Non-standard uts for running kernel:
release 3.9-1-686-pae=3.9.0 gives version code 198912

sh: 1: kde4-config: not found
sh: 1: kde4-config: not found
INFO Used graphics driver: radeon
INFO Used wireless driver: None
INFO Installed PAE: linux-headers-3.9-1-686-pae
INFO Checking your hardware...
INFO ATI card found: Advanced Micro Devices, Inc. [AMD/ATI] RS780M [Mobility Radeon HD 3200]
INFO ATI chip serie found: 3200
WARNING ATI chip serie not supported: 3200
INFO 09:00.0 Network controller: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller (rev 01)
INFO Broadcom found: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller (rev 01)
INFO 09:00.0 0280: 14e4:432b (rev 01)
WARNING Broadcom pci ID not found: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller (rev 01)
INFO Broadcom chip serie found: 432b
INFO i686
INFO Installed PAE: linux-headers-3.9-1-686-pae
INFO Multi-core already installed: linux-headers-3.9-1-686-pae
INFO Linux header name to install: linux-headers-3.9-1-686-pae
INFO Reconfigure package: broadcom-sta-dkms
INFO ------------------------------
INFO Deleting module version: 5.100.82.112
INFO completely from the DKMS tree.
INFO ------------------------------
INFO Done.
INFO Loading new broadcom-sta-5.100.82.112 DKMS files...
INFO Building only for 3.9-1-686-pae
INFO Building initial module for 3.9-1-686-pae
INFO Error! Bad return status for module build on kernel: 3.9-1-686-pae (i686)
INFO Consult /var/lib/dkms/broadcom-sta/5.100.82.112/build/make.log for more information.
INFO Reconfigure package: dkms
FATAL: Module wl not found.
INFO Done installing Broadcom drivers

#####################################
running install from synaptic shows this below


Setting up broadcom-sta-dkms (5.100.82.112-9) ...
Loading new broadcom-sta-5.100.82.112 DKMS files...
First Installation: checking all kernels...
Building only for 3.9-1-686-pae
Building initial module for 3.9-1-686-pae
Error! Bad return status for module build on kernel: 3.9-1-686-pae (i686)
Consult /var/lib/dkms/broadcom-sta/5.100.82.112/build/make.log for more information.

######################
looking in log file shows below....

DKMS make.log for broadcom-sta-5.100.82.112 for kernel 3.9-1-686-pae (i686)
Sat Jul 6 12:05:39 CST 2013
/bin/sh: 1: [: Illegal number:
/bin/sh: 1: [: Illegal number:
Wireless Extension is the only possible API for this kernel version
Using Wireless Extension API
KBUILD_NOPEDANTIC=1 make -C /lib/modules/3.9-1-686-pae/build M=/var/lib/dkms/broadcom-sta/5.100.82.112/build
make[1]: Entering directory `/usr/src/linux-headers-3.9-1-686-pae'
CFG80211 API is prefered for this kernel version
Using CFG80211 API
Kernel architecture is X86_32
LD /var/lib/dkms/broadcom-sta/5.100.82.112/build/built-in.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/shared/linux_osl.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_linux.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_iw.o
CC [M] /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.o
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c: In function ‘wl_cfg80211_join_ibss’:
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:757:26: error: ‘struct cfg80211_ibss_params’ has no member named ‘channel’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c: At top level:
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1664:2: warning: initialization from incompatible pointer type [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1664:2: warning: (near initialization for ‘wl_cfg80211_ops.set_tx_power’) [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1665:2: warning: initialization from incompatible pointer type [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:1665:2: warning: (near initialization for ‘wl_cfg80211_ops.get_tx_power’) [enabled by default]
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c: In function ‘wl_update_bss_info’:
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2092:11: error: ‘struct cfg80211_bss’ has no member named ‘information_elements’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2093:15: error: ‘struct cfg80211_bss’ has no member named ‘len_information_elements’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2095:3: warning: passing argument 1 of ‘cfg80211_put_bss’ from incompatible pointer type [enabled by default]
In file included from /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:27:0:
/usr/src/linux-headers-3.9-1-common/include/net/cfg80211.h:3302:6: note: expected ‘struct wiphy *’ but argument is of type ‘struct cfg80211_bss *’
/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:2095:3: error: too few arguments to function ‘cfg80211_put_bss’
In file included from /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:27:0:
/usr/src/linux-headers-3.9-1-common/include/net/cfg80211.h:3302:6: note: declared here
make[4]: *** [/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.o] Error 1
make[3]: *** [_module_/var/lib/dkms/broadcom-sta/5.100.82.112/build] Error 2
make[2]: *** [sub-make] Error 2
make[1]: *** [all] Error 2
make[1]: Leaving directory `/usr/src/linux-headers-3.9-1-686-pae'
make: *** [all] Error 2

User avatar
Arjen Balfoort
Site Admin
Posts: 9043
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: no WIFI after UP 2013.07.06

Postby Arjen Balfoort » 06 Jul 2013 21:37

previous post moved here.

Please put code between -code- tags.
It keeps your post more readable.

I have a BCM4313, and had no problems with brcm80211 drivers, but that doesn't help you.
First to state the obvious: is airplane mode disabled (see: http://forums.solydxk.nl/viewtopic.php?f=4&t=830)?
Did you try to switch drivers in DDM (if they were available)?

Here's a reference page of chipsets and drivers:
http://linuxwireless.org/en/users/Drivers/b43

If you want to check your chipset:

Code: Select all

lspci -n -d 14e4:


SolydXK needs you!
Development | Testing | Translations

xenmoso
Posts: 39
Joined: 06 Jul 2013 18:47

Re: no WIFI after UP 2013.07.06

Postby xenmoso » 06 Jul 2013 21:58

Code: Select all

$ lspci -n -d 14e4:
09:00.0 0280: 14e4:432b (rev 01)
Did you try to switch drivers in DDM (if they were available)?
Yes, they are there and available. The output of that was posted above now below.

Code: Select all

INFO Loading new broadcom-sta-5.100.82.112 DKMS files...
INFO Building only for 3.9-1-686-pae
INFO Building initial module for 3.9-1-686-pae
INFO Error! Bad return status for module build on kernel: 3.9-1-686-pae (i686)
INFO Consult /var/lib/dkms/broadcom-sta/5.100.82.112/build/make.log for more information.
INFO Reconfigure package: dkms
FATAL: Module wl not found.
INFO Done installing Broadcom drivers
The make.log file ends with

Code: Select all

In file included from /var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.c:27:0:
/usr/src/linux-headers-3.9-1-common/include/net/cfg80211.h:3302:6: note: declared here
make[4]: *** [/var/lib/dkms/broadcom-sta/5.100.82.112/build/src/wl/sys/wl_cfg80211.o] Error 1
make[3]: *** [_module_/var/lib/dkms/broadcom-sta/5.100.82.112/build] Error 2
make[2]: *** [sub-make] Error 2
make[1]: *** [all] Error 2
make[1]: Leaving directory `/usr/src/linux-headers-3.9-1-686-pae'
make: *** [all] Error 2
DDM lets me install them through there. I tried like 3 times and 3 reboots. Then from command line and with synaptic. Removing and re-installing.

Each time I reboot nothing has changed and it's NOT checked the next time DDM comes up.

In Wicd Network Manager it says "scanning" and "No networks found"
I have the option to turn off and on wifi there as well.

ifconfig only shows loopback and Ethernet interfaces... hmmm

It was working fine before the upgrade. Is it possible the default kernel and PAE kernel could have gotten things confused?

other ideas?

xenmoso
Posts: 39
Joined: 06 Jul 2013 18:47

Re: no WIFI after UP 2013.07.06

Postby xenmoso » 06 Jul 2013 22:23

Some screenshots attached

After reboot showing installed but wifi does not work.
1_says_installed_after_reboot.png
Then after running DDM shows not installed
2_DDM_says_not_installed.png
Then after install error seen but says installed and does still does not work after reboot.
3_log_after_reinstall.png
but after reboot it's the same thing. No sign of wifi working and comes up not installed again.
Seems like the drivers may be wrong or not matching the kernel
... since Wicd appears to be working but does not find networks.

Is there some way to wipe related files clean and start over if that would even help?

thanks again

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: no WIFI after UP 2013.07.06

Postby zerozero » 07 Jul 2013 00:08

Schoelje
according to the changelog http://ftp-master.metadata.debian.org/c ... _changelog only -11 has linux 3.9 compatibility

Code: Select all

broadcom-sta | 5.60.48.36-2    | squeeze/non-free | source
 broadcom-sta | 5.100.82.112-8  | wheezy/non-free  | source
 broadcom-sta | 5.100.82.112-9  | jessie/non-free  | source
 broadcom-sta | 5.100.82.112-11 | sid/non-free     | source
(and -11 is only in sid)
but
it won't migrate to testing so soon because of #707577
(this needs to be tested if we are going to pull it from sid)
bliss of ignorance

xenmoso
Posts: 39
Joined: 06 Jul 2013 18:47

Re: no WIFI after UP 2013.07.06

Postby xenmoso » 07 Jul 2013 01:18

Hi zerozero,

Thanks for point that out.
Knowing that there is a real unresolved issue....
I rebooted, selected kernel 3.2 from grub, ran DDM wireless driver install again, rebooted and wifi works.

In case anyone else has this problem, reverting to 3.2 seems to keep wifi working for broadcom wireless chipset. At least in my case.

I'll keep an eye on this thread in hopes that there is a fix one day soon. Hate to be stuck on 3.2 forever but at least things work for now.

Cheers :)

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: no WIFI after UP 2013.07.06

Postby zerozero » 07 Jul 2013 01:26

xenmoso wrote:Hate to be stuck on 3.2 forever but at least things work for now.
it won't be forever 8-) the issue will be solved (might not be as fast as we would like -- like tomorrow -- :P )
bliss of ignorance

User avatar
Arjen Balfoort
Site Admin
Posts: 9043
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: no WIFI after UP 2013.07.06

Postby Arjen Balfoort » 07 Jul 2013 07:44

I've uploaded these files to our testing repositories
  • broadcom-sta-common 5.100.82.112-11
  • broadcom-sta-dkms 5.100.82.112-11_all
  • broadcom-sta-source 5.100.82.112-11
Make sure you have this line in your /etc/apt/sources.list:

Code: Select all

deb http://packages.solydxk.com/ solydxk main upstream import testing
Don't forget to "apt-get update" after.

This is the last day I can do something about it before I go on holidays.
So, let's get testing! :D


SolydXK needs you!
Development | Testing | Translations

spasstom
Posts: 6
Joined: 06 Jul 2013 15:44

Re: no WIFI after UP 2013.07.06

Postby spasstom » 07 Jul 2013 16:34

Schoelje,

i did what you say - and it works fine.
thank you very much.
enjoy your holidays.

Thomas

User avatar
Arjen Balfoort
Site Admin
Posts: 9043
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: no WIFI after UP 2013.07.06

Postby Arjen Balfoort » 07 Jul 2013 16:42

If everyone agrees, I can move these packages from testing to main, and make them available to the public.

Remember: just 4 hours before I sign of for a week :D


SolydXK needs you!
Development | Testing | Translations

xenmoso
Posts: 39
Joined: 06 Jul 2013 18:47

Re: no WIFI after UP 2013.07.06

Postby xenmoso » 07 Jul 2013 16:57

put the new deb testing line in.
I booted up 3.9-1
removed the old broadcom and new one compiled fine as seen in code below.

Code: Select all

DKMS: uninstall completed.

------------------------------
Deleting module version: 5.100.82.112
completely from the DKMS tree.
------------------------------
Done.
Unpacking replacement broadcom-sta-dkms ...
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.9-1-686-pae
Setting up broadcom-sta-dkms (5.100.82.112-11) ...
Loading new broadcom-sta-5.100.82.112 DKMS files...
Building only for 3.9-1-686-pae
Building initial module for 3.9-1-686-pae
Done.

wl:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.9-1-686-pae/updates/dkms/

depmod......

Backing up initrd.img-3.9-1-686-pae to /boot/initrd.img-3.9-1-686-pae.old-dkms
Making new initrd.img-3.9-1-686-pae
(If next boot fails, revert to initrd.img-3.9-1-686-pae.old-dkms image)
update-initramfs....

DKMS: install completed.
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.9-1-686-pae
Everything seemed fine.
Rebooted to kernel 3.9.1 and made it as far as the desktop...and about when it seemed time to activate the network.... I see this. Kernel Panic! :shock: :o :(
broadcom_kernel_panic_up.jpg
Kernel Panic from broadcom-sta-dkms (5.100.82.112-11)
I rebooted to 3.2, downgraded broadcom-sta-dkms and installed old drivers and I'm working on wireless on 3.2 kernel again.
Not sure why it worked of the other person here and not me :(
I sure was not expecting a kernel panic but I believe that is why it's not in the main tree yet as discussed in the link zerozero posted previously.

User avatar
Arjen Balfoort
Site Admin
Posts: 9043
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: no WIFI after UP 2013.07.06

Postby Arjen Balfoort » 07 Jul 2013 17:03

Ooooh, kernel panic...nice name for a band...
Let's keep these files in testing then.


SolydXK needs you!
Development | Testing | Translations

spasstom
Posts: 6
Joined: 06 Jul 2013 15:44

Re: no WIFI after UP 2013.07.06

Postby spasstom » 07 Jul 2013 17:22

Schoelje wrote:If everyone agrees, I can move these packages from testing to main, and make them available to the public.

Remember: just 4 hours before I sign of for a week :D
yes do so, for me it's ok

Thomas

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: no WIFI after UP 2013.07.06

Postby zerozero » 08 Jul 2013 23:30

Thomas
the question here is (as we saw at least with xenmoso) the possibility of kernel panic is real; keeping the packages in testing we give both the option to try them and to downgrade if they cause any issue; if we move they to main, the users won't have any of those options.
bliss of ignorance

xenmoso
Posts: 39
Joined: 06 Jul 2013 18:47

Re: no WIFI after UP 2013.07.06

Postby xenmoso » 08 Aug 2013 17:32

Anyone know if the new update fixes this wifi issue?

I found even using the older kernel, my wifi was flaky up and down. I have resorted to using a network cable since I did not want to spend more time messing with it... hoping an update would come eventually and soon..

Let me know... thanks


Return to “Networking”

Who is online

Users browsing this forum: No registered users and 2 guests