no puedo modificar los programas predeterminados

pabloro65
Posts: 47
Joined: 01 Mar 2013 19:02

no puedo modificar los programas predeterminados

Postby pabloro65 » 16 Apr 2013 20:52

No puedo poner como "predeterminado" audacious para reproducir mis mp3, lo mismo ocurre con otros programas :roll:

User avatar
on4aa
Posts: 153
Joined: 24 Mar 2013 19:12
Location: Hasselt, Belgium

Re: no puedo modificar los programas predeterminados

Postby on4aa » 26 Apr 2013 15:07

En el "Software Manager" (gestión de aplicaciones en español?) es donde se selecciona los programas deseados.
Allí hay para eligir entre más que 35 mil paquetes.
Existen otros caminos (Synaptic Package manager, apt-get install), pero para un principiante resulta lo mas fácil.
Kurtz: "Have you ever considered any real freedoms? Freedoms from the opinion of others... even the opinions of yourself?"

pabloro65
Posts: 47
Joined: 01 Mar 2013 19:02

Re: no puedo modificar los programas predeterminados

Postby pabloro65 » 26 Apr 2013 21:16

Gracias por tu respuesta, esas opciones ya las conozco, pero si quiero reproducir un mp3 con audacious, me voy a "propiedades" del archivo y selecciono audacious o banshee o el que sea, no lo acepta y me lo sigue reproduciendo con vlc(por defecto). Esto no ocurre por ejemplo en Xubuntu, creo que hay algo que no fucniona como corresponde. :cry:

User avatar
davaponte
Posts: 4
Joined: 08 May 2013 12:27

Re: no puedo modificar los programas predeterminados

Postby davaponte » 09 May 2013 13:39

Saludos

Estaba por escribirte la forma de solucionarlo, pero tienes razón: no es posible asociarlo. Es un error. Normalmente, lo que se hace es o bien elegir Properties -> Open with o bien Open With -> Open With Other Application... pero cualquiera de estos dos métodos no asigna adecuadamente el Audacious (ni ningún otro) y queda siempre el VLC como opción por default.

Voy a poner esto mismo en inglés (con posibles errores) pues a veces esto lo leen los desarrolladores, que no hablan muy bien español y quizás no entienden la falla reportada.


IF YOU DON'T SPEAK SPANISH PLEASE READ THIS:

There is a problem in setting the default audio player for MP3 files (perhaps other formats too) When you use Thunar properties on a file to set which program must play a MP3 file it does not change the default application (VLC) You can try Right button -> Properties -> Open with or Right button -> Open With -> Open With Other Application... but both methods does not work. VLC stay as the default player. The application that you selected appears in the context menu but it is not the default application. It's impossible to change VLC default player. Please try it and you will see this issue. It is not a software installation problem. Thanks.

PS: I don't speak english, so my grammar probably is incorrect. However I hope the message will be understood.


User avatar
Arjen Balfoort
Site Admin
Posts: 9130
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: no puedo modificar los programas predeterminados

Postby Arjen Balfoort » 09 May 2013 16:54

Siento decir que yo todavía no he encontrado la solución.


SolydXK needs you!
Development | Testing | Translations

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: no puedo modificar los programas predeterminados

Postby zerozero » 09 May 2013 22:43

yo intente esto en solydX con audacious y solo consigo cambiar las asociaciones para los ficheros flac :o los mp3 no hay manera de me los aceptar

====
Aquí hay algunas hipótesis http://forums.solydxk.nl/viewtopic.php?f=43&t=272
y aquí también http://www.pclinuxos.com/forum/index.php?topic=84153.0
bliss of ignorance

pabloro65
Posts: 47
Joined: 01 Mar 2013 19:02

Re: no puedo modificar los programas predeterminados

Postby pabloro65 » 09 May 2013 23:04

OK, no hay problema, espero que a futuro se pueda solucionar, de todos modos sigo usando SolydX ;)

mtamasi
Posts: 1
Joined: 11 Apr 2014 05:28

Re: no puedo modificar los programas predeterminados

Postby mtamasi » 11 Apr 2014 05:33

Tenía el mismo problema para utilizar un visor de imágenes distinto de Ristretto. No me dejaba cambiarlo. Hice lo siguiente:

sudo gedit .local/share/applications/mimeapps.list

Cuando se abrió el archivo de texto, Ctrol + h (buscar y reemplazar)

Reemplacé todas las apariciones de "ristretto" por "nomacs" (el editor que quería usar).

Guardé, y listo. Quedó nomacs como visor de imágenes predeterminado.

Estoy usando SolydX de 64 bits con XFCE. Espero que les sirva. Saludos.


Return to “Español”

Who is online

Users browsing this forum: No registered users and 1 guest