VPN not working

Questions about networking.
In the Original Post please also include the output of inxi -FNzxx
Deleted User 2780

VPN not working

Postby Deleted User 2780 » 03 Jun 2015 19:51

Okay, i seems like I am not the only one having this issue.

While using SolydX jessie testing VPN worked. After updating it to stable is does not work.

Also, on another computer I installed the new SolydX Stable ISO from the site today June 03, 2015 and I am having the same issue. I can not connect to a VPN.

I contacted my VPN provider and all my settings are okay as mention before it was working until the update from testing to stable and the new ISO download and installed on another PC as well.

What's going on with the VPN under SolydX? Other say it is the ufw, with ufw off or on it still does not work for me and this problem comes from the distro. VPN works fine under ubuntu but I use solydx at our business and ubuntu is not an option.

I did a test on the following soldyx distros

Jessie Stable - VPN does not work
Jessie Testing - VPN works fine
Wheezy Stable - VPN works fine

User avatar
Arjen Balfoort
Site Admin
Posts: 9518
Joined: 26 Jan 2013 19:36
Location: Netherlands

Re: VPN not working

Postby Arjen Balfoort » 09 Jun 2015 06:38

This issue has been solved here: http://forums.solydxk.nl/viewtopic.php? ... 174#p54171

SolydXK needs you!
Development | Testing | Translations

Return to “Networking”

Who is online

Users browsing this forum: No registered users and 1 guest