Hiccup after UpdatePack 2013.06.06, res not listed in DPM

Questions about software.
User avatar
Posts: 57
Joined: 27 Feb 2013 14:07

Hiccup after UpdatePack 2013.06.06, res not listed in DPM

Postby TeaSwigger » 07 Jun 2013 06:21

Using the update manager, I have updated to the latest UP. As per the instructions, because I need the nvidia kernel (nouveau has always and still freezes the system so I always have to disable it and use nvidia drivers), I ran "sudo apt-get install --reinstall nvidia-kernel-dkms" (same for ndiswrapper) before reboot.

Upon rebooting, it froze during the plymouth screen before going to log-in. Switching to failsafe mode at grub, it booted and I could log in. KDM had switched to the default solydk theme instead of the theme I was using. I started DPM to select no theme and try rebooting. DPM used to offer 1440x900, the correct resolution for my monitor. It is no longer listed. I selected the safest resolution 800x600 and no theme. It now boots normally at that configuration. How can I get the plymouth / DPM fixed?

So far, everything seems to be working fine otherwise. I'm enjoying this distro and it's been working perfectly. 8-)
"You can't get to wonderful without passing through alright" -Bill Withers

SolydK 64-bit - AMD Quad Core - 4GB RAM - accursed NVIDIA GeForce 5800 graphics - lovely ASUS Xonar Essence ST sound

User avatar
Arjen Balfoort
Site Admin
Posts: 9394
Joined: 26 Jan 2013 19:36
Location: Netherlands

Re: Hiccup after UpdatePack 2013.06.06, res not listed in DP

Postby Arjen Balfoort » 07 Jun 2013 07:02

Have you tried any other resolution?

SolydXK needs you!
Development | Testing | Translations

Return to “Software”

Who is online

Users browsing this forum: Google [Bot] and 3 guests