hangs on boot

Questions specific to the KDE DE go here
Posts: 3
Joined: 17 Mar 2014 19:46

hangs on boot

Postby graphius » 25 Sep 2014 00:46

I had a working install of SolydK on my toshiba laptop, but (probably after an update) now it will not boot normally. If I go into recovery mode then CTRL-D it boots fine (The only error I see, other than below, is about not running in a virtual machine)

If I boot normally, after grub and before the boot screen there are 3 lines "Error file not found", then "press any key to continue" I get the pulsing boot screen then the screen goes blank. No login, nothing. I have to do a hard boot.

Any suggestions on where to start with troubleshooting?

User avatar
Posts: 95
Joined: 03 Jan 2014 04:33
Location: Irving, Texas

Re: hangs on boot

Postby disciple1964 » 25 Sep 2014 07:34


Is there anyway you can post the results of this command, inxi -Fzx. This would help out a lot, Are there any error messages other than the one you posted? Were you using plymouth? This seems to cause a lot of issues with video.

I'm sure someone with more knowledge would be able to help once you post the info from the above command.


Lenovo T61P-6gigs-15.1Screen-250gig hard drive / Desktop: Quad core Intel Core i7-4790K CPU Kernel~3.19.0-49-generic x86_64 Mem~1621.5/15928.2MB HDD~1120.2GB
Registered Linux user 566308

Posts: 3
Joined: 17 Mar 2014 19:46

Re: hangs on boot

Postby graphius » 25 Sep 2014 19:31

graphius@solyd-laptop ~ $ inxi -Fzx
System: Host: solyd-laptop Kernel: 3.14-2-amd64 x86_64 (64 bit gcc: 4.8.3) Desktop: KDE 4.13.3 (Qt 4.8.6)
Distro: SolydXK 1 testing
Machine: System: TOSHIBA product: Satellite C640 v: PSC00C-01U00P
Mobo: TOSHIBA model: Portable PC Bios: INSYDE v: 2.10 date: 11/09/2011
CPU: Dual core Intel Core i3 M 380 (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10133
Clock Speeds: 1: 933 MHz 2: 933 MHz 3: 933 MHz 4: 933 MHz
Graphics: Card: Intel Core Processor Integrated Graphics Controller bus-ID: 00:02.0
Display Server: X.Org 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A
Audio: Card Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k3.14-2-amd64
Network: Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k bus-ID: 02:00.0
IF: wlan0 state: up mac: <filter>
Card-2: Qualcomm Atheros AR8152 v2.0 Fast Ethernet
driver: atl1c v: port: 3000 bus-ID: 01:00.0
IF: eth1 state: down mac: <filter>
Drives: HDD Total Size: 640.1GB (71.0% used) ID-1: /dev/sda model: TOSHIBA_MK6475GS size: 640.1GB
Partition: ID-1: / size: 49G used: 37G (80%) fs: ext4 dev: /dev/sda4
ID-2: swap-1 size: 10.86GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
Sensors: System Temperatures: cpu: 54.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 174 Uptime: 18:44 Memory: 1126.3/5783.9MB Init: SysVinit runlevel: 2 Gcc sys: 4.9.0
Client: Shell (bash 4.3.111) inxi: 2.1.28
I dual boot this laptop with Win7, but that really should be irrelevant.
Also, I can't see this being a harware issue (unless my HDD is going... :cry: ) as the system was working a few months ago just fine.

User avatar
Posts: 321
Joined: 07 May 2013 13:25
Location: SouthAmerica

Re: hangs on boot

Postby Gonzalo_VC » 06 Oct 2014 16:20

OK, mistery during the weekend: my KDE (SK64) got sick and does not boot.
I've tried another previous kernel and nothing.
In the recovery mode I get to the point where I can type kdm and get the error below:
Any help? Should I install KDE again? (what on earth has hapened!?)
Again!? :-(

PS: is it this?? https://bugs.launchpad.net/ubuntu/+sour ... bug/811441

PS2: I tried some things like to delete some file inside /var/run/dbus (pid system_bus_socket) but was not even there. But when rebooting, IT ENTERED graphic mode!!?? :?: OK, fine, for now (shall never reboot the machine until you guys assure me it will reboot... this is my main working machine at the university :) ). So... still need some explanation and help for an eventual next time.

Don't be a pirate, nor a slave. Use GNU/Linux!
GNU/Linux user 451206
SolydXK, GALPon MiniNo, PCLinuxOS, Xubuntu

Return to “KDE specific (SolydK)”

Who is online

Users browsing this forum: No registered users and 6 guests