Test of SolydX-32 bit -Official (201303.iso) Feb 28

Questions about SolydX and SolydK installation.
User avatar
GeneC
Posts: 747
Joined: 12 Feb 2013 17:49
Location: Woods of Maine

Test of SolydX-32 bit -Official (201303.iso) Feb 28

Postby GeneC » 28 Feb 2013 23:29

My System =

Code: Select all

gene@solydx:~$ inxi -F
System:    Host solydx Kernel 3.2.0-4-686-pae i686 (32 bit) Distro SolydXK 1 debian
CPU:       Quad core AMD Phenom II X4 955 (-MCP-) cache 2048 KB flags (lm nx sse sse2 sse3 sse4a svm) bmips 25713.6 
           Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz (3) 800.00 MHz (4) 800.00 MHz
Graphics:  Card NVIDIA GF104 [GeForce GTX 460] X.Org 1.12.4 Res: 1680x1050@60.0hz 
           GLX Renderer GeForce GTX 460/PCIe/SSE2/3DNOW! GLX Version 4.2.0 NVIDIA 304.64 Direct Rendering Yes
Audio:     Card-1 NVIDIA GF104 High Definition Audio Controller driver snd_hda_intel BusID: 01:00.1
           Card-2 Creative Labs CA0106 Soundblaster driver snd_ca0106 at port ec00 BusID: 05:05.0
           Card-3 Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) driver snd_hda_intel BusID: 00:14.2
           Sound: Advanced Linux Sound Architecture Version 1.0.24
Network:   Card Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver r8169 v: 2.3LK-NAPI at port d800 BusID: 04:00.0
Disks:     HDD Total Size: 252.0GB (0.5% used) 1: /dev/sda WDC_WD2500HHTZ 250.1GB 
           2: USB /dev/sde CardReader_SD 2.0GB 
Partition: ID:/ size: 20G used: 3.7G (20%) fs: rootfs ID:/ size: 20G used: 3.7G (20%) fs: ext4 
           ID:swap-1 size: 2.10GB used: 0.00GB (0%) fs: swap 
Sensors:   System Temperatures: cpu: 33.0C mobo: 39.0C gpu: 0.0:46C 
           Fan Speeds (in rpm): cpu: 764 sys-1: 1607 
Info:      Processes 185 Uptime 54 min Memory 653.5/12179.1MB Runlevel 2 Client Shell inxi 1.4.23 
Installation went fine, no issues. Installer works nicely (I use manual partitioning, as I have 4 other OS's on this box).

1. PAE install with DDM = No issues

2. Nvidia Install with DDM = No issues


3. Video fine (tested YouTube) [note; I use Chrome - Version 25.0.1364.84 beta] Java turned OFF

4. Sound = Works, but had to:
Had to select sound card with PulseAudio Volume Control
(and turn off unused cards)

Image
Possibly not an issue for those with just one sound card (I have three options).

5. Printing = Printer detected and drivers install with no input from me. Test page printed fine.

6. Debian Plymouth Manager = Working fine

Everything else tested works just fine.

Very happy with this distro... ;)
GeneC

Debian (Testing)
Siduction (Debian SID)

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 5 guests